No IonCube Loader for PHP 5.3.0 – for now ;)

This is what I received today after offering a Solaris build environment to the guys from IonCube so they could build a version of their loader for my preferred web server OS:

{openx:6}

Hi Stefan

Thanks for the offer. As PHP 5.3 is a new language with huge changes internally, the Loader for 5.3 will be a little way off (possibly a couple of months or so). Keep an eye out for our first releases of 5.3 Loaders and feel free to remind us then and we’ll be grateful for the platform access.

Best regards
Nick

ionCube Support

So there’s no upgrade to PHP 5.3.0 for some of my clients right now.